Back to overview
Resolved

Databases instances restart or switchover

Jul 8, 2026 at 9:19am UTC
Affected services
Databases

Resolved
Jul 8, 2026 at 9:28am UTC

We have identified the root cause and will be working on additional safeguards to protect against simliar issues in the future.

Our systems indicate that all clusters are healthy. If you are still experiencing issues, please reach out to our support (https://helpdesk.thalassa.cloud/).

Updated
Jul 8, 2026 at 9:22am UTC

Our systems indicate that the database instances are available again.

This impacted customers running single instance clusters the most.
If you were running more than 1 instance in your cluster, you experienced a switchover and had minimal impact.

Created
Jul 8, 2026 at 9:19am UTC

We experienced an unexpected reboot of all database clusters while we were performing security patching. After the reboot, your database instance will be fully available again.