Back to overview
Degraded
Increased Timeouts errors on Object Storage uploads
May 30, 2026 at 7:40am UTC
Affected services
Object Storage
Resolved
May 30, 2026 at 7:45am UTC
We have identified the issue and reverted a recent change that caused the increased timeouts during upload.
Affected services
Created
May 30, 2026 at 7:40am UTC
We received reports that there was an increase in timeouts during uploads on our object storage. We are investigating.
Affected services