Back to overview
Downtime
TFS Unreachable
Apr 10, 2026 at 12:01pm UTC
Affected services
TFS
Resolved
Apr 10, 2026 at 12:06pm UTC
This incident has been resolved.
Affected services
Updated
Apr 10, 2026 at 12:04pm UTC
We have identified the root cause and deployed a fix. We are seeing TFS instances becoming available again.
Affected services
Created
Apr 10, 2026 at 12:01pm UTC
Some TFS instances may be unreachable at the moment. We are investigating.
Affected services