Back to overview
Degraded

dgp instance types network issue

Mar 28, 2026 at 8:44pm UTC
Affected services
Kubernetes Service
Databases
Instances

Resolved
Mar 28, 2026 at 9:39pm UTC

This issue has been resolved.

An unintended network restart on some DGP hypervisors disrupted the block storage connection, causing several virtual machines to freeze.

We initially migrated affected VMs, but they remained frozen. After manually unfreezing the instances, all services recovered.

Updated
Mar 28, 2026 at 9:08pm UTC

A subnet of the Virtual Machine Instances and Kubernetes Machine instnaces have been affected. We are working on restoring the services.

Created
Mar 28, 2026 at 8:44pm UTC

Some VMs and compute workloads running on dgp instance types have some network issues. We are working to investigate the issues.