Network Issue
Resolved
Jan 29 at 06:06pm CET
Earlier today, a brief network disruption occurred within the Thalassa platform.
The incident was triggered by memory pressure on a node in zone nl01-a. During recovery actions, network components were restarted, which unintentionally impacted all network traffic.
All services have since been fully restored and are operating normally.
We are currently investigating the underlying cause to prevent recurrence.
Affected services
Updated
Jan 29 at 05:58pm CET
We are continuing to investigate. Most services are reachable. Some customer services such as load balancers and NAT gateways where impacted as well.
Affected services
Created
Jan 29 at 05:53pm CET
We are experiencing some network issues. We are investigating.
Affected services